summaryrefslogtreecommitdiffstats
path: root/superkaramba/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'superkaramba/src/CMakeLists.txt')
-rw-r--r--superkaramba/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/superkaramba/src/CMakeLists.txt b/superkaramba/src/CMakeLists.txt
index 07b7ec5..b0f9a4e 100644
--- a/superkaramba/src/CMakeLists.txt
+++ b/superkaramba/src/CMakeLists.txt
@@ -55,7 +55,7 @@ tde_add_executable( superkaramba AUTOMOC
input.cpp sklineedit.cpp input_python.cpp
svcgrp_python.cpp
LINK tdeio-shared ${PYTHON_LIBRARIES}
- ${KNEWSTUFF_LIBRARIES}
+ ${TDENEWSTUFF_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)