summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-08 12:17:46 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-08 12:18:02 +0100
commit86b1fce227074b460bd01468bca7087f3fc75c49 (patch)
treed61fa682b7df92d1a208347383c4717727b6db47 /CMakeLists.txt
parenta26c8c9df3e77f5be2131be5a6d002cd424ffb4f (diff)
downloadtdevelop-86b1fce227074b460bd01468bca7087f3fc75c49.tar.gz
tdevelop-86b1fce227074b460bd01468bca7087f3fc75c49.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit bd87db0c6ddffd437ba39acbcc9aa92db5c906c0)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7085a0d5..affeb704 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,6 +23,7 @@ set( VERSION R14.0.5 )
include( CheckCSourceCompiles )
include( CheckCXXSourceCompiles )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckIncludeFileCXX )
include( CheckLibraryExists )