summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2013-09-30 15:06:09 -0500
committerDarrell Anderson <humanreadable@yahoo.com>2013-09-30 15:06:09 -0500
commit74b657e0ca596de87e9eb1a2e11c6b21ff6784bb (patch)
treea150bca0a96151f24a006118ba30f003f51fbec1 /CMakeLists.txt
parent7391a4c0a6fcef6d8a66bc0f404b31ef26c848cc (diff)
downloadtdevelop-74b657e0ca596de87e9eb1a2e11c6b21ff6784bb.tar.gz
tdevelop-74b657e0ca596de87e9eb1a2e11c6b21ff6784bb.zip
Update VERSION in root CMakeLists.txt.
This partially resolves bug report 1595.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1bc0c702..e59d9993 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ cmake_minimum_required( VERSION 2.6 )
##### general package setup #####################
project( tdevelop )
-set( VERSION "3.5.4")
+set( VERSION "R14.0.0")
##### include essential cmake modules ###########