summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2012-11-17 16:06:35 +0100
committerSlávek Banko <slavek.banko@axis.cz>2012-11-17 16:06:51 +0100
commit96f0726b226f4b404c38f998fbdd02cf728ba6e8 (patch)
tree4984d79f9a7fd23d6cb7fe67c4f4d97937cd2a0e /CMakeLists.txt
parent5bca232c7d53e3bc28dae36b0ccc9dbcbbf01fba (diff)
downloadtdevelop-96f0726b226f4b404c38f998fbdd02cf728ba6e8.tar.gz
tdevelop-96f0726b226f4b404c38f998fbdd02cf728ba6e8.zip
Fix various cmake build issues
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 48a240b6..cc102ae4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -83,6 +83,7 @@ option( WITH_VCS_SUBVERSION "Enable subversion support" ${WITH_VCS_ALL} )
option( BUILD_ALL "Build all components" OFF )
option( BUILD_KDEVDESIGNER "Build kdevdesigner" ${BUILD_ALL} )
+option( BUILD_VISUALBOYADVANCE "Build embedded/visualboyadvance" ${BUILD_ALL} )
option( BUILD_DOC "Build doc" ${BUILD_ALL} )
@@ -164,6 +165,7 @@ add_subdirectory( languages )
add_subdirectory( mimetypes )
add_subdirectory( pics )
add_subdirectory( vcs )
+add_subdirectory( embedded )
tde_conditional_add_subdirectory( BUILD_KDEVDESIGNER kdevdesigner )
tde_conditional_add_subdirectory( BUILD_DOC doc )