summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-08 12:17:46 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-08 12:17:46 +0100
commitbd87db0c6ddffd437ba39acbcc9aa92db5c906c0 (patch)
treeccd8fd44692782e5b144d295a15e5aa7f58c368c /CMakeLists.txt
parent78f585f6243485113bdace2a59d4b70dc92d4d1f (diff)
downloadtdevelop-bd87db0c6ddffd437ba39acbcc9aa92db5c906c0.tar.gz
tdevelop-bd87db0c6ddffd437ba39acbcc9aa92db5c906c0.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2828f057..72be575f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,6 +23,7 @@ set( VERSION R14.1.0 )
include( CheckCSourceCompiles )
include( CheckCXXSourceCompiles )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckIncludeFileCXX )
include( CheckLibraryExists )