summaryrefslogtreecommitdiffstats
path: root/languages/python/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /languages/python/Makefile.am
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'languages/python/Makefile.am')
-rw-r--r--languages/python/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/languages/python/Makefile.am b/languages/python/Makefile.am
index 12ca5a06..feef469d 100644
--- a/languages/python/Makefile.am
+++ b/languages/python/Makefile.am
@@ -1,5 +1,5 @@
# Here resides the Python support part.
-# Do not confuse this with the python part responsible for TDevelop scripting
+# Do not confuse this with the python part responsible for KDevelop scripting
INCLUDES = -I$(top_srcdir)/lib/interfaces -I$(top_srcdir)/languages/lib/designer_integration \
-I$(top_srcdir)/lib/interfaces/extensions -I$(top_srcdir)/lib/interfaces/external -I$(top_srcdir)/lib/util -I$(top_builddir)/languages/lib/designer_integration \
@@ -7,12 +7,12 @@ INCLUDES = -I$(top_srcdir)/lib/interfaces -I$(top_srcdir)/languages/lib/designer
SUBDIRS = app_templates file_templates doc
-kde_module_LTLIBRARIES = libtdevpythonsupport.la tdeio_pydoc.la
+kde_module_LTLIBRARIES = libkdevpythonsupport.la tdeio_pydoc.la
-libtdevpythonsupport_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
-libtdevpythonsupport_la_LIBADD = $(top_builddir)/lib/libtdevelop.la \
+libkdevpythonsupport_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
+libkdevpythonsupport_la_LIBADD = $(top_builddir)/lib/libtdevelop.la \
$(top_builddir)/languages/lib/designer_integration/libdesignerintegration.la
-libtdevpythonsupport_la_SOURCES = pythonsupportpart.cpp pythonconfigwidget.cpp pythonconfigwidgetbase.ui \
+libkdevpythonsupport_la_SOURCES = pythonsupportpart.cpp pythonconfigwidget.cpp pythonconfigwidgetbase.ui \
pythonimplementationwidget.cpp qtdesignerpythonintegration.cpp
tdeio_pydoc_la_SOURCES = pydoc.cpp
@@ -22,10 +22,10 @@ tdeio_pydoc_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
METASOURCES = AUTO
slavedir = $(kde_datadir)/tdeio_pydoc
-slave_DATA = tde_pydoc.py
+slave_DATA = kde_pydoc.py
servicedir = $(kde_servicesdir)
-service_DATA = tdevpythonsupport.desktop pydoc.protocol
+service_DATA = kdevpythonsupport.desktop pydoc.protocol
-rcdir = $(kde_datadir)/tdevpythonsupport
-rc_DATA = tdevpythonsupport.rc
+rcdir = $(kde_datadir)/kdevpythonsupport
+rc_DATA = kdevpythonsupport.rc