summaryrefslogtreecommitdiffstats
path: root/lib/cppparser/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /lib/cppparser/CMakeLists.txt
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'lib/cppparser/CMakeLists.txt')
-rw-r--r--lib/cppparser/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/cppparser/CMakeLists.txt b/lib/cppparser/CMakeLists.txt
index 20db36c5..3b53e900 100644
--- a/lib/cppparser/CMakeLists.txt
+++ b/lib/cppparser/CMakeLists.txt
@@ -31,13 +31,13 @@ install( FILES
DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/cppparser )
-##### tdevcppparser (shared) ####################
+##### kdevcppparser (shared) ####################
-tde_add_library( tdevcppparser SHARED AUTOMOC
+tde_add_library( kdevcppparser SHARED AUTOMOC
SOURCES
ast.cpp cachemanager.cpp driver.cpp errors.cpp lexer.cpp
lexercache.cpp lookup.cpp parser.cpp tree_parser.cpp
VERSION 0.0.0
- LINK tdevinterfaces-static tdeio-shared
+ LINK kdevinterfaces-static tdeio-shared
DESTINATION ${LIB_INSTALL_DIR}
)