summaryrefslogtreecommitdiffstats
path: root/parts/astyle/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /parts/astyle/Makefile.am
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'parts/astyle/Makefile.am')
-rw-r--r--parts/astyle/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/parts/astyle/Makefile.am b/parts/astyle/Makefile.am
index 4247625d..739ba2b8 100644
--- a/parts/astyle/Makefile.am
+++ b/parts/astyle/Makefile.am
@@ -1,16 +1,16 @@
INCLUDES = -I$(top_srcdir)/lib/astyle -I$(top_srcdir)/lib/interfaces \
-I$(top_srcdir)/lib/interfaces/extensions -I$(top_srcdir)/lib/util $(all_includes)
-kde_module_LTLIBRARIES = libtdevastyle.la
-libtdevastyle_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
-libtdevastyle_la_LIBADD = $(top_builddir)/lib/libtdevelop.la \
+kde_module_LTLIBRARIES = libkdevastyle.la
+libkdevastyle_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
+libkdevastyle_la_LIBADD = $(top_builddir)/lib/libtdevelop.la \
$(top_builddir)/lib/astyle/libastyle.la
-libtdevastyle_la_SOURCES = astyle_part.cpp astyleconfig.ui astyle_widget.cpp astyle_adaptor.cpp
+libkdevastyle_la_SOURCES = astyle_part.cpp astyleconfig.ui astyle_widget.cpp astyle_adaptor.cpp
METASOURCES = AUTO
servicedir = $(kde_servicesdir)
-service_DATA = tdevastyle.desktop
+service_DATA = kdevastyle.desktop
-rc_DATA = tdevpart_astyle.rc
-rcdir = $(kde_datadir)/tdevastyle
+rc_DATA = kdevpart_astyle.rc
+rcdir = $(kde_datadir)/kdevastyle