summaryrefslogtreecommitdiffstats
path: root/parts/diff/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2014-03-02 20:05:33 +0100
committerSlávek Banko <slavek.banko@axis.cz>2014-03-02 20:05:33 +0100
commit722ce1efbac31c61b1d4b13f7e075c9f311e3e73 (patch)
treedb1b6b28566e5fe9accb4a688f7257673cecb080 /parts/diff/CMakeLists.txt
parentafb74575caf7dd8ccb6c235b1c8d788e320c19da (diff)
downloadtdevelop-722ce1efbac31c61b1d4b13f7e075c9f311e3e73.tar.gz
tdevelop-722ce1efbac31c61b1d4b13f7e075c9f311e3e73.zip
Finish renaming tdevelop components
Diffstat (limited to 'parts/diff/CMakeLists.txt')
-rw-r--r--parts/diff/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/parts/diff/CMakeLists.txt b/parts/diff/CMakeLists.txt
index 09987fd7..a4135dc6 100644
--- a/parts/diff/CMakeLists.txt
+++ b/parts/diff/CMakeLists.txt
@@ -26,13 +26,13 @@ link_directories(
##### other data ################################
-install( FILES kdevdiff.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES kdevdiff.rc DESTINATION ${DATA_INSTALL_DIR}/kdevdiff )
+install( FILES tdevdiff.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES tdevdiff.rc DESTINATION ${DATA_INSTALL_DIR}/tdevdiff )
-##### libkdevdiff (module) ######################
+##### libtdevdiff (module) ######################
-tde_add_kpart( libkdevdiff AUTOMOC
+tde_add_kpart( libtdevdiff AUTOMOC
SOURCES diffpart.cpp diffwidget.cpp
LINK tdevelop-shared
DESTINATION ${PLUGIN_INSTALL_DIR}