summaryrefslogtreecommitdiffstats
path: root/parts/documentation/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /parts/documentation/interfaces/CMakeLists.txt
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'parts/documentation/interfaces/CMakeLists.txt')
-rw-r--r--parts/documentation/interfaces/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/parts/documentation/interfaces/CMakeLists.txt b/parts/documentation/interfaces/CMakeLists.txt
index 2e1f0ae3..f4a2ff08 100644
--- a/parts/documentation/interfaces/CMakeLists.txt
+++ b/parts/documentation/interfaces/CMakeLists.txt
@@ -23,7 +23,7 @@ link_directories(
##### headers ###################################
install( FILES
- tdevdocumentationplugin.h
+ kdevdocumentationplugin.h
DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/parts/documentation )
@@ -37,7 +37,7 @@ install( FILES
##### documentation_interfaces (shared) #########
tde_add_library( documentation_interfaces SHARED AUTOMOC
- SOURCES tdevdocumentationplugin.cpp
+ SOURCES kdevdocumentationplugin.cpp
VERSION 0.0.0
LINK tdeio-shared
DESTINATION ${LIB_INSTALL_DIR}