summaryrefslogtreecommitdiffstats
path: root/parts/partexplorer/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /parts/partexplorer/CMakeLists.txt
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'parts/partexplorer/CMakeLists.txt')
-rw-r--r--parts/partexplorer/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/parts/partexplorer/CMakeLists.txt b/parts/partexplorer/CMakeLists.txt
index 8b9b130f..7fe5080f 100644
--- a/parts/partexplorer/CMakeLists.txt
+++ b/parts/partexplorer/CMakeLists.txt
@@ -25,13 +25,13 @@ link_directories(
##### other data ################################
-install( FILES tdevpartexplorer.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES tdevpartexplorer.rc DESTINATION ${DATA_INSTALL_DIR}/tdevpartexplorer )
+install( FILES kdevpartexplorer.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES kdevpartexplorer.rc DESTINATION ${DATA_INSTALL_DIR}/kdevpartexplorer )
-##### libtdevpartexplorer (module) ##############
+##### libkdevpartexplorer (module) ##############
-tde_add_kpart( libtdevpartexplorer AUTOMOC
+tde_add_kpart( libkdevpartexplorer AUTOMOC
SOURCES
partexplorerformbase.ui partexplorerform.cpp
partexplorer_plugin.cpp