summaryrefslogtreecommitdiffstats
path: root/buildtools/ant/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'buildtools/ant/CMakeLists.txt')
-rw-r--r--buildtools/ant/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/buildtools/ant/CMakeLists.txt b/buildtools/ant/CMakeLists.txt
index 1b7cfd98..6c8a178c 100644
--- a/buildtools/ant/CMakeLists.txt
+++ b/buildtools/ant/CMakeLists.txt
@@ -26,7 +26,12 @@ link_directories(
##### other data ################################
-install( FILES kdevantproject.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kdevantproject.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
+
install( FILES kdevantproject.rc DESTINATION ${DATA_INSTALL_DIR}/kdevantproject )