summaryrefslogtreecommitdiffstats
path: root/buildtools/custommakefiles/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'buildtools/custommakefiles/CMakeLists.txt')
-rw-r--r--buildtools/custommakefiles/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/buildtools/custommakefiles/CMakeLists.txt b/buildtools/custommakefiles/CMakeLists.txt
index 8327a38d..55036324 100644
--- a/buildtools/custommakefiles/CMakeLists.txt
+++ b/buildtools/custommakefiles/CMakeLists.txt
@@ -30,15 +30,15 @@ link_directories(
##### other data ################################
-install( FILES tdevcustomproject.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES tdevcustomproject.rc DESTINATION ${DATA_INSTALL_DIR}/tdevcustomproject )
+install( FILES kdevcustomproject.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES kdevcustomproject.rc DESTINATION ${DATA_INSTALL_DIR}/kdevcustomproject )
-##### libtdevcustomproject (module) #############
+##### libkdevcustomproject (module) #############
-tde_add_kpart( libtdevcustomproject AUTOMOC
+tde_add_kpart( libkdevcustomproject AUTOMOC
SOURCES
selectnewfilesdialog.cpp
selectnewfilesdialogbase.ui custombuildoptionswidget.cpp
@@ -46,6 +46,6 @@ tde_add_kpart( libtdevcustomproject AUTOMOC
custommakeconfigwidgetbase.ui custommanagerwidget.cpp
custommanagerwidgetbase.ui customotherconfigwidget.cpp
customotherconfigwidgetbase.ui customprojectpart.cpp
- LINK tdevbuildbase-shared tdevbuildtoolswidgets-shared
+ LINK kdevbuildbase-shared kdevbuildtoolswidgets-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)