summaryrefslogtreecommitdiffstats
path: root/buildtools/lib/parsers/qmake/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'buildtools/lib/parsers/qmake/Makefile.am')
-rw-r--r--buildtools/lib/parsers/qmake/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/buildtools/lib/parsers/qmake/Makefile.am b/buildtools/lib/parsers/qmake/Makefile.am
index 115d2488..ff3f175b 100644
--- a/buildtools/lib/parsers/qmake/Makefile.am
+++ b/buildtools/lib/parsers/qmake/Makefile.am
@@ -9,7 +9,7 @@ INCLUDES = -I$(top_srcdir)/lib/interfaces \
$(all_includes)
METASOURCES = AUTO
lib_LTLIBRARIES = libkdevqmakeparser.la
-libkdevqmakeparser_la_LDFLAGS = -no-undefined $(all_libraries) $(LIB_KIO)
+libkdevqmakeparser_la_LDFLAGS = -no-undefined $(all_libraries) $(LIB_TDEIO)
libkdevqmakeparser_la_SOURCES = qmake_lex.cpp qmake_yacc.cpp qmakeast.cpp \
qmakeastvisitor.cpp qmakedriver.cpp