summaryrefslogtreecommitdiffstats
path: root/kdevdesigner/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdevdesigner/src/Makefile.am')
-rw-r--r--kdevdesigner/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kdevdesigner/src/Makefile.am b/kdevdesigner/src/Makefile.am
index be773bda..e5e68a98 100644
--- a/kdevdesigner/src/Makefile.am
+++ b/kdevdesigner/src/Makefile.am
@@ -21,8 +21,8 @@ bin_PROGRAMS = kdevdesigner
# the application source, library search path, and link libraries
kdevdesigner_SOURCES = main.cpp kdevdesigner.cpp
-kdevdesigner_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-kdevdesigner_LDADD = $(LIB_KPARTS)
+kdevdesigner_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+kdevdesigner_LDADD = $(LIB_TDEPARTS)
# this is where the desktop file will go
#shelldesktopdir = $(kde_appsdir)/Development