summaryrefslogtreecommitdiffstats
path: root/languages/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'languages/lib/CMakeLists.txt')
-rw-r--r--languages/lib/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/languages/lib/CMakeLists.txt b/languages/lib/CMakeLists.txt
new file mode 100644
index 00000000..ceebbdc0
--- /dev/null
+++ b/languages/lib/CMakeLists.txt
@@ -0,0 +1,14 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( interfaces )
+add_subdirectory( debugger )
+add_subdirectory( designer_integration )