summaryrefslogtreecommitdiffstats
path: root/languages/lib/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'languages/lib/interfaces/CMakeLists.txt')
-rw-r--r--languages/lib/interfaces/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/languages/lib/interfaces/CMakeLists.txt b/languages/lib/interfaces/CMakeLists.txt
index dc4eea21..370eece3 100644
--- a/languages/lib/interfaces/CMakeLists.txt
+++ b/languages/lib/interfaces/CMakeLists.txt
@@ -22,12 +22,12 @@ link_directories(
##### headers ###################################
-install( FILES kdevpcsimporter.h DESTINATION ${INCLUDE_INSTALL_DIR}/kdevelop/languages/interfaces )
+install( FILES kdevpcsimporter.h DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/languages/interfaces )
##### other data ################################
-install( FILES kdeveloppcsimporter.desktop DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+install( FILES tdeveloppcsimporter.desktop DESTINATION ${SERVICETYPES_INSTALL_DIR} )
##### lang_interfaces (shared) ##################