summaryrefslogtreecommitdiffstats
path: root/languages/pascal/app_templates/pascalhello/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'languages/pascal/app_templates/pascalhello/CMakeLists.txt')
-rw-r--r--languages/pascal/app_templates/pascalhello/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/languages/pascal/app_templates/pascalhello/CMakeLists.txt b/languages/pascal/app_templates/pascalhello/CMakeLists.txt
index 3422a8ff..a9d1b313 100644
--- a/languages/pascal/app_templates/pascalhello/CMakeLists.txt
+++ b/languages/pascal/app_templates/pascalhello/CMakeLists.txt
@@ -17,9 +17,9 @@ add_custom_target( pascalhello.tar.gz ALL
install( FILES
${CMAKE_CURRENT_BINARY_DIR}/pascalhello.tar.gz pascalhello.png
- DESTINATION ${DATA_INSTALL_DIR}/kdevappwizard )
+ DESTINATION ${DATA_INSTALL_DIR}/tdevappwizard )
install( FILES
- pascalhello.kdevtemplate
- DESTINATION ${DATA_INSTALL_DIR}/kdevappwizard/templates )
+ pascalhello.tdevtemplate
+ DESTINATION ${DATA_INSTALL_DIR}/tdevappwizard/templates )