summaryrefslogtreecommitdiffstats
path: root/languages/pascal/compiler/fpcoptions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'languages/pascal/compiler/fpcoptions/CMakeLists.txt')
-rw-r--r--languages/pascal/compiler/fpcoptions/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/languages/pascal/compiler/fpcoptions/CMakeLists.txt b/languages/pascal/compiler/fpcoptions/CMakeLists.txt
index 7d9a010f..12c9ef89 100644
--- a/languages/pascal/compiler/fpcoptions/CMakeLists.txt
+++ b/languages/pascal/compiler/fpcoptions/CMakeLists.txt
@@ -25,13 +25,13 @@ link_directories(
##### other data ################################
-install( FILES tdevfpcoptions.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES kdevfpcoptions.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-##### libtdevfpcoptions (module) ################
+##### libkdevfpcoptions (module) ################
-tde_add_kpart( libtdevfpcoptions AUTOMOC
+tde_add_kpart( libkdevfpcoptions AUTOMOC
SOURCES fpcoptionsplugin.cpp optiontabs.cpp
- LINK tdevwidgets-shared tdevextras-shared
+ LINK kdevwidgets-shared kdevextras-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)