summaryrefslogtreecommitdiffstats
path: root/languages/pascal/compiler/fpcoptions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'languages/pascal/compiler/fpcoptions/Makefile.am')
-rw-r--r--languages/pascal/compiler/fpcoptions/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/languages/pascal/compiler/fpcoptions/Makefile.am b/languages/pascal/compiler/fpcoptions/Makefile.am
index 70579448..3d105f6f 100644
--- a/languages/pascal/compiler/fpcoptions/Makefile.am
+++ b/languages/pascal/compiler/fpcoptions/Makefile.am
@@ -3,17 +3,17 @@
INCLUDES = -I$(top_srcdir)/lib/interfaces -I$(top_srcdir)/lib/interfaces/extras \
-I$(top_srcdir)/lib/widgets $(all_includes)
-kde_module_LTLIBRARIES = libkdevfpcoptions.la
-libkdevfpcoptions_la_LDFLAGS = -module $(all_libraries) $(KDE_PLUGIN)
-libkdevfpcoptions_la_LIBADD = $(top_builddir)/lib/libtdevelop.la \
- $(top_builddir)/lib/widgets/libkdevwidgets.la $(top_builddir)/lib/interfaces/extras/libkdevextras.la $(LIB_TDEHTML)
+kde_module_LTLIBRARIES = libtdevfpcoptions.la
+libtdevfpcoptions_la_LDFLAGS = -module $(all_libraries) $(KDE_PLUGIN)
+libtdevfpcoptions_la_LIBADD = $(top_builddir)/lib/libtdevelop.la \
+ $(top_builddir)/lib/widgets/libtdevwidgets.la $(top_builddir)/lib/interfaces/extras/libtdevextras.la $(LIB_TDEHTML)
-libkdevfpcoptions_la_SOURCES = fpcoptionsplugin.cpp optiontabs.cpp
+libtdevfpcoptions_la_SOURCES = fpcoptionsplugin.cpp optiontabs.cpp
METASOURCES = AUTO
servicedir = $(kde_servicesdir)
-service_DATA = kdevfpcoptions.desktop
+service_DATA = tdevfpcoptions.desktop