summaryrefslogtreecommitdiffstats
path: root/languages/php/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'languages/php/CMakeLists.txt')
-rw-r--r--languages/php/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/languages/php/CMakeLists.txt b/languages/php/CMakeLists.txt
index 3a9e4123..aba3734e 100644
--- a/languages/php/CMakeLists.txt
+++ b/languages/php/CMakeLists.txt
@@ -32,7 +32,12 @@ link_directories(
##### other data ################################
-install( FILES kdevphpsupport.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kdevphpsupport.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
+
install( FILES kdevphpsupport.rc DESTINATION ${DATA_INSTALL_DIR}/kdevphpsupport )
install( FILES phptemplates DESTINATION ${DATA_INSTALL_DIR}/kdevabbrev/templates )