summaryrefslogtreecommitdiffstats
path: root/languages/python/app_templates/pythonhello/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'languages/python/app_templates/pythonhello/Makefile.am')
-rw-r--r--languages/python/app_templates/pythonhello/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/languages/python/app_templates/pythonhello/Makefile.am b/languages/python/app_templates/pythonhello/Makefile.am
index 2dc4f559..7265f7de 100644
--- a/languages/python/app_templates/pythonhello/Makefile.am
+++ b/languages/python/app_templates/pythonhello/Makefile.am
@@ -1,10 +1,10 @@
dataFiles = app.py app.tdevelop pythonhello.png
templateName = pythonhello
### no need to change below:
-template_DATA = $(templateName).kdevtemplate
+template_DATA = $(templateName).tdevtemplate
templatedir = ${appwizarddatadir}/templates
-appwizarddatadir = ${kde_datadir}/kdevappwizard
+appwizarddatadir = ${kde_datadir}/tdevappwizard
$(templateName).tar.gz: ${dataFiles}
$(TAR) -cf $(templateName).tar -C $(srcdir) ${dataFiles}
$(GZIP_COMMAND) -f9 $(templateName).tar