summaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 0398ddf0..e9088337 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -31,9 +31,9 @@ link_directories(
tde_add_library( tdevelop SHARED
SOURCES dummy.cpp
VERSION 1.0.0
- EMBED kdevutil-static kdevinterfaces-static
+ EMBED tdevutil-static tdevinterfaces-static
LINK
- kdevpropertyeditor-shared
+ tdevpropertyeditor-shared
tdescript-shared tdeparts-shared tdetexteditor-shared
DESTINATION ${LIB_INSTALL_DIR}
)