summaryrefslogtreecommitdiffstats
path: root/lib/cppparser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/cppparser/CMakeLists.txt')
-rw-r--r--lib/cppparser/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/cppparser/CMakeLists.txt b/lib/cppparser/CMakeLists.txt
index 20db36c5..3b53e900 100644
--- a/lib/cppparser/CMakeLists.txt
+++ b/lib/cppparser/CMakeLists.txt
@@ -31,13 +31,13 @@ install( FILES
DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/cppparser )
-##### tdevcppparser (shared) ####################
+##### kdevcppparser (shared) ####################
-tde_add_library( tdevcppparser SHARED AUTOMOC
+tde_add_library( kdevcppparser SHARED AUTOMOC
SOURCES
ast.cpp cachemanager.cpp driver.cpp errors.cpp lexer.cpp
lexercache.cpp lookup.cpp parser.cpp tree_parser.cpp
VERSION 0.0.0
- LINK tdevinterfaces-static tdeio-shared
+ LINK kdevinterfaces-static tdeio-shared
DESTINATION ${LIB_INSTALL_DIR}
)