summaryrefslogtreecommitdiffstats
path: root/lib/cppparser/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/cppparser/Makefile.am')
-rw-r--r--lib/cppparser/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/lib/cppparser/Makefile.am b/lib/cppparser/Makefile.am
index 4e62cebf..082c8227 100644
--- a/lib/cppparser/Makefile.am
+++ b/lib/cppparser/Makefile.am
@@ -1,11 +1,11 @@
INCLUDES = -I$(top_srcdir)/lib/interfaces $(all_includes)
AM_CXXFLAGS = -DKDEVELOP_BGPARSER
-lib_LTLIBRARIES = libkdevcppparser.la
-libkdevcppparser_la_LDFLAGS = $(all_libraries)
-libkdevcppparser_la_LIBADD = $(LIB_QT) $(LIB_TDECORE) $(top_builddir)/lib/interfaces/libkdevinterfaces.la -lDCOP $(LIB_TDEUI) $(LIB_TDEPARTS) -ltdetexteditor $(LIB_TDEIO) -ltdescript
-libkdevcppparser_la_SOURCES = ast.cpp cachemanager.cpp driver.cpp errors.cpp \
+lib_LTLIBRARIES = libtdevcppparser.la
+libtdevcppparser_la_LDFLAGS = $(all_libraries)
+libtdevcppparser_la_LIBADD = $(LIB_QT) $(LIB_TDECORE) $(top_builddir)/lib/interfaces/libtdevinterfaces.la -lDCOP $(LIB_TDEUI) $(LIB_TDEPARTS) -ltdetexteditor $(LIB_TDEIO) -ltdescript
+libtdevcppparser_la_SOURCES = ast.cpp cachemanager.cpp driver.cpp errors.cpp \
lexer.cpp lexercache.cpp lookup.cpp parser.cpp tree_parser.cpp
-kdevcppparserincludedir = $(includedir)/tdevelop/cppparser
-kdevcppparserinclude_HEADERS = ast.h driver.h lexer.h parser.h tree_parser.h errors.h lookup.h cachemanager.h lexercache.h macro.h
+tdevcppparserincludedir = $(includedir)/tdevelop/cppparser
+tdevcppparserinclude_HEADERS = ast.h driver.h lexer.h parser.h tree_parser.h errors.h lookup.h cachemanager.h lexercache.h macro.h