summaryrefslogtreecommitdiffstats
path: root/lib/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/interfaces/CMakeLists.txt')
-rw-r--r--lib/interfaces/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/lib/interfaces/CMakeLists.txt b/lib/interfaces/CMakeLists.txt
index 94b07bec..f24e2e87 100644
--- a/lib/interfaces/CMakeLists.txt
+++ b/lib/interfaces/CMakeLists.txt
@@ -36,10 +36,13 @@ install( FILES
hashedstring.h
DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/interfaces )
-install( FILES
+tde_create_translated_desktop(
+ SOURCE
tdevelopproject.desktop tdeveloplanguagesupport.desktop
tdevelopplugin.desktop
- DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+ DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
##### kdevinterfaces (static) ###################