summaryrefslogtreecommitdiffstats
path: root/lib/interfaces/extras/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/interfaces/extras/CMakeLists.txt')
-rw-r--r--lib/interfaces/extras/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/lib/interfaces/extras/CMakeLists.txt b/lib/interfaces/extras/CMakeLists.txt
index eb4cdb75..5ae51881 100644
--- a/lib/interfaces/extras/CMakeLists.txt
+++ b/lib/interfaces/extras/CMakeLists.txt
@@ -25,9 +25,11 @@ install( FILES
kdevcompileroptions.h kdevvcsintegrator.h
DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/interfaces/extras )
-install( FILES
- tdevelopcompileroptions.desktop tdevelopvcsintegrator.desktop
- DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdevelopcompileroptions.desktop tdevelopvcsintegrator.desktop
+ DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
##### kdevextras (shared) #######################