summaryrefslogtreecommitdiffstats
path: root/parts/documentation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/documentation/CMakeLists.txt')
-rw-r--r--parts/documentation/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/parts/documentation/CMakeLists.txt b/parts/documentation/CMakeLists.txt
index 4b13b342..accc3401 100644
--- a/parts/documentation/CMakeLists.txt
+++ b/parts/documentation/CMakeLists.txt
@@ -33,13 +33,13 @@ link_directories(
##### other data ################################
-install( FILES tdevdocumentation.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES tdevpart_documentation.rc DESTINATION ${DATA_INSTALL_DIR}/tdevdocumentation )
+install( FILES kdevdocumentation.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES kdevpart_documentation.rc DESTINATION ${DATA_INSTALL_DIR}/kdevdocumentation )
-##### libtdevdocumentation (module) #############
+##### libkdevdocumentation (module) #############
-tde_add_kpart( libtdevdocumentation AUTOMOC
+tde_add_kpart( libkdevdocumentation AUTOMOC
SOURCES
documentation_part.cpp documentation_widget.cpp
contentsview.cpp indexview.cpp docglobalconfigwidgetbase.ui
@@ -50,8 +50,8 @@ tde_add_kpart( libtdevdocumentation AUTOMOC
find_documentation.cpp find_documentation_optionsbase.ui
find_documentation_options.cpp selecttopicbase.ui
selecttopic.cpp docprojectconfigwidgetbase.ui
- docprojectconfigwidget.cpp TDevDocumentationIface.cpp
- TDevDocumentationIface.skel addcatalogdlgbase.ui
+ docprojectconfigwidget.cpp KDevDocumentationIface.cpp
+ KDevDocumentationIface.skel addcatalogdlgbase.ui
addcatalogdlg.cpp
LINK documentation_interfaces-shared tdevelop-shared tdehtml-shared
DESTINATION ${PLUGIN_INSTALL_DIR}