summaryrefslogtreecommitdiffstats
path: root/parts/documentation/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/documentation/data/CMakeLists.txt')
-rw-r--r--parts/documentation/data/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/parts/documentation/data/CMakeLists.txt b/parts/documentation/data/CMakeLists.txt
new file mode 100644
index 00000000..77d380d4
--- /dev/null
+++ b/parts/documentation/data/CMakeLists.txt
@@ -0,0 +1,18 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ long.html nomatch.html short.html syntax.html wrapper.html
+ DESTINATION ${DATA_INSTALL_DIR}/kdevdocumentation/en )
+
+install( FILES
+ checked.xpm htdig.png star.png star_blank.png unchecked.xpm
+ DESTINATION ${DATA_INSTALL_DIR}/kdevdocumentation/pics )