summaryrefslogtreecommitdiffstats
path: root/parts/documentation/plugins/custom/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/documentation/plugins/custom/CMakeLists.txt')
-rw-r--r--parts/documentation/plugins/custom/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/parts/documentation/plugins/custom/CMakeLists.txt b/parts/documentation/plugins/custom/CMakeLists.txt
index 0715ad11..80007503 100644
--- a/parts/documentation/plugins/custom/CMakeLists.txt
+++ b/parts/documentation/plugins/custom/CMakeLists.txt
@@ -32,6 +32,6 @@ install( FILES doccustomplugin.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
tde_add_kpart( libdoccustomplugin
SOURCES doccustomplugin.cpp
- LINK documentation_interfaces-shared kdevelop-shared
+ LINK documentation_interfaces-shared tdevelop-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)