summaryrefslogtreecommitdiffstats
path: root/parts/documentation/plugins/custom/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/documentation/plugins/custom/CMakeLists.txt')
-rw-r--r--parts/documentation/plugins/custom/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/parts/documentation/plugins/custom/CMakeLists.txt b/parts/documentation/plugins/custom/CMakeLists.txt
index 80007503..5a4ae6d5 100644
--- a/parts/documentation/plugins/custom/CMakeLists.txt
+++ b/parts/documentation/plugins/custom/CMakeLists.txt
@@ -25,7 +25,11 @@ link_directories(
##### other data ################################
-install( FILES doccustomplugin.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE doccustomplugin.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
##### libdoccustomplugin (module) ###############