summaryrefslogtreecommitdiffstats
path: root/parts/documentation/tools/htdig/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/documentation/tools/htdig/CMakeLists.txt')
-rw-r--r--parts/documentation/tools/htdig/CMakeLists.txt29
1 files changed, 29 insertions, 0 deletions
diff --git a/parts/documentation/tools/htdig/CMakeLists.txt b/parts/documentation/tools/htdig/CMakeLists.txt
new file mode 100644
index 00000000..b42e0d6f
--- /dev/null
+++ b/parts/documentation/tools/htdig/CMakeLists.txt
@@ -0,0 +1,29 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+)
+
+
+##### kdevelop-htdig (executable) ###############
+
+tde_add_executable( kdevelop-htdig AUTOMOC
+ SOURCES htdigindex.cpp
+ LINK kio-shared
+ DESTINATION ${BIN_INSTALL_DIR}
+)