summaryrefslogtreecommitdiffstats
path: root/parts/fileselector/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/fileselector/CMakeLists.txt')
-rw-r--r--parts/fileselector/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/parts/fileselector/CMakeLists.txt b/parts/fileselector/CMakeLists.txt
index b310f791..8f18792e 100644
--- a/parts/fileselector/CMakeLists.txt
+++ b/parts/fileselector/CMakeLists.txt
@@ -27,12 +27,12 @@ link_directories(
##### other data ################################
-install( FILES tdevfileselector.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES kdevfileselector.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-##### libtdevfileselector (module) ##############
+##### libkdevfileselector (module) ##############
-tde_add_kpart( libtdevfileselector AUTOMOC
+tde_add_kpart( libkdevfileselector AUTOMOC
SOURCES
fileselector_part.cpp fileselector_widget.cpp
tdeactionselector.cpp kbookmarkhandler.cpp