summaryrefslogtreecommitdiffstats
path: root/parts/fileselector/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/fileselector/CMakeLists.txt')
-rw-r--r--parts/fileselector/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/parts/fileselector/CMakeLists.txt b/parts/fileselector/CMakeLists.txt
index 8f18792e..b310f791 100644
--- a/parts/fileselector/CMakeLists.txt
+++ b/parts/fileselector/CMakeLists.txt
@@ -27,12 +27,12 @@ link_directories(
##### other data ################################
-install( FILES kdevfileselector.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES tdevfileselector.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-##### libkdevfileselector (module) ##############
+##### libtdevfileselector (module) ##############
-tde_add_kpart( libkdevfileselector AUTOMOC
+tde_add_kpart( libtdevfileselector AUTOMOC
SOURCES
fileselector_part.cpp fileselector_widget.cpp
tdeactionselector.cpp kbookmarkhandler.cpp