summaryrefslogtreecommitdiffstats
path: root/parts/fileselector/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/fileselector/CMakeLists.txt')
-rw-r--r--parts/fileselector/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/parts/fileselector/CMakeLists.txt b/parts/fileselector/CMakeLists.txt
index 8f18792e..f347bdfc 100644
--- a/parts/fileselector/CMakeLists.txt
+++ b/parts/fileselector/CMakeLists.txt
@@ -27,7 +27,11 @@ link_directories(
##### other data ################################
-install( FILES kdevfileselector.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kdevfileselector.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
##### libkdevfileselector (module) ##############