summaryrefslogtreecommitdiffstats
path: root/parts/fileview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/fileview/CMakeLists.txt')
-rw-r--r--parts/fileview/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/parts/fileview/CMakeLists.txt b/parts/fileview/CMakeLists.txt
index 4f5f87dc..5ae781aa 100644
--- a/parts/fileview/CMakeLists.txt
+++ b/parts/fileview/CMakeLists.txt
@@ -27,9 +27,11 @@ link_directories(
##### other data ################################
-install( FILES
- kdevfileview.desktop kdevfilegroups.desktop
- DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kdevfileview.desktop kdevfilegroups.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
##### libkdevfileview (module) ##################