summaryrefslogtreecommitdiffstats
path: root/parts/openwith/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/openwith/CMakeLists.txt')
-rw-r--r--parts/openwith/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/parts/openwith/CMakeLists.txt b/parts/openwith/CMakeLists.txt
index 8384bdaa..d870a3e0 100644
--- a/parts/openwith/CMakeLists.txt
+++ b/parts/openwith/CMakeLists.txt
@@ -26,12 +26,12 @@ link_directories(
##### other data ################################
-install( FILES kdevopenwith.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES tdevopenwith.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-##### libkdevopenwith (module) ##################
+##### libtdevopenwith (module) ##################
-tde_add_kpart( libkdevopenwith AUTOMOC
+tde_add_kpart( libtdevopenwith AUTOMOC
SOURCES openwithpart.cpp
LINK tdevelop-shared
DESTINATION ${PLUGIN_INSTALL_DIR}