summaryrefslogtreecommitdiffstats
path: root/parts/openwith/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'parts/openwith/Makefile.am')
-rw-r--r--parts/openwith/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/parts/openwith/Makefile.am b/parts/openwith/Makefile.am
index 57503a0e..316572ef 100644
--- a/parts/openwith/Makefile.am
+++ b/parts/openwith/Makefile.am
@@ -2,14 +2,14 @@
INCLUDES = -I$(top_srcdir)/lib/interfaces -I$(top_srcdir)/lib/util $(all_includes)
-kde_module_LTLIBRARIES = libkdevopenwith.la
-libkdevopenwith_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
-libkdevopenwith_la_LIBADD = $(top_builddir)/lib/libtdevelop.la
+kde_module_LTLIBRARIES = libtdevopenwith.la
+libtdevopenwith_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
+libtdevopenwith_la_LIBADD = $(top_builddir)/lib/libtdevelop.la
-libkdevopenwith_la_SOURCES = openwithpart.cpp
+libtdevopenwith_la_SOURCES = openwithpart.cpp
METASOURCES = AUTO
servicedir = $(kde_servicesdir)
-service_DATA = kdevopenwith.desktop
+service_DATA = tdevopenwith.desktop