summaryrefslogtreecommitdiffstats
path: root/parts/partexplorer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/partexplorer/CMakeLists.txt')
-rw-r--r--parts/partexplorer/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/parts/partexplorer/CMakeLists.txt b/parts/partexplorer/CMakeLists.txt
index 7fe5080f..8b9b130f 100644
--- a/parts/partexplorer/CMakeLists.txt
+++ b/parts/partexplorer/CMakeLists.txt
@@ -25,13 +25,13 @@ link_directories(
##### other data ################################
-install( FILES kdevpartexplorer.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES kdevpartexplorer.rc DESTINATION ${DATA_INSTALL_DIR}/kdevpartexplorer )
+install( FILES tdevpartexplorer.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES tdevpartexplorer.rc DESTINATION ${DATA_INSTALL_DIR}/tdevpartexplorer )
-##### libkdevpartexplorer (module) ##############
+##### libtdevpartexplorer (module) ##############
-tde_add_kpart( libkdevpartexplorer AUTOMOC
+tde_add_kpart( libtdevpartexplorer AUTOMOC
SOURCES
partexplorerformbase.ui partexplorerform.cpp
partexplorer_plugin.cpp