summaryrefslogtreecommitdiffstats
path: root/parts/replace/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/replace/CMakeLists.txt')
-rw-r--r--parts/replace/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/parts/replace/CMakeLists.txt b/parts/replace/CMakeLists.txt
index 4779e553..b32da714 100644
--- a/parts/replace/CMakeLists.txt
+++ b/parts/replace/CMakeLists.txt
@@ -26,13 +26,13 @@ link_directories(
##### other data ################################
-install( FILES kdevreplace.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES kdevpart_replace.rc DESTINATION ${DATA_INSTALL_DIR}/kdevreplace )
+install( FILES tdevreplace.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES tdevpart_replace.rc DESTINATION ${DATA_INSTALL_DIR}/tdevreplace )
-##### libkdevreplace (module) ###################
+##### libtdevreplace (module) ###################
-tde_add_kpart( libkdevreplace AUTOMOC
+tde_add_kpart( libtdevreplace AUTOMOC
SOURCES
replace_part.cpp replace_widget.cpp replacedlg.ui
replaceitem.cpp replaceview.cpp replacedlgimpl.cpp