summaryrefslogtreecommitdiffstats
path: root/parts/replace/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/replace/CMakeLists.txt')
-rw-r--r--parts/replace/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/parts/replace/CMakeLists.txt b/parts/replace/CMakeLists.txt
index 4779e553..adb5e9a8 100644
--- a/parts/replace/CMakeLists.txt
+++ b/parts/replace/CMakeLists.txt
@@ -26,7 +26,12 @@ link_directories(
##### other data ################################
-install( FILES kdevreplace.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kdevreplace.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
+
install( FILES kdevpart_replace.rc DESTINATION ${DATA_INSTALL_DIR}/kdevreplace )