summaryrefslogtreecommitdiffstats
path: root/parts/tipofday/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/tipofday/CMakeLists.txt')
-rw-r--r--parts/tipofday/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/parts/tipofday/CMakeLists.txt b/parts/tipofday/CMakeLists.txt
index fa563205..753f65e1 100644
--- a/parts/tipofday/CMakeLists.txt
+++ b/parts/tipofday/CMakeLists.txt
@@ -36,6 +36,6 @@ install( FILES kdevpart_tipofday.rc DESTINATION ${DATA_INSTALL_DIR}/kdevtipofday
tde_add_kpart( libkdevtipofday AUTOMOC
SOURCES tipofday_part.cpp
- LINK kdevelop-shared
+ LINK tdevelop-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)