summaryrefslogtreecommitdiffstats
path: root/parts/tipofday/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/tipofday/CMakeLists.txt')
-rw-r--r--parts/tipofday/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/parts/tipofday/CMakeLists.txt b/parts/tipofday/CMakeLists.txt
index 753f65e1..87389f57 100644
--- a/parts/tipofday/CMakeLists.txt
+++ b/parts/tipofday/CMakeLists.txt
@@ -27,7 +27,13 @@ link_directories(
##### other data ################################
tde_install_icons( )
-install( FILES kdevtipofday.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+
+tde_create_translated_desktop(
+ SOURCE kdevtipofday.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
+
install( FILES tips DESTINATION ${DATA_INSTALL_DIR}/kdevtipofday )
install( FILES kdevpart_tipofday.rc DESTINATION ${DATA_INSTALL_DIR}/kdevtipofday )