summaryrefslogtreecommitdiffstats
path: root/parts/uimode/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parts/uimode/CMakeLists.txt')
-rw-r--r--parts/uimode/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/parts/uimode/CMakeLists.txt b/parts/uimode/CMakeLists.txt
index 478a4103..bea0f902 100644
--- a/parts/uimode/CMakeLists.txt
+++ b/parts/uimode/CMakeLists.txt
@@ -26,7 +26,11 @@ link_directories(
##### other data ################################
-install( FILES kdevuichooser.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kdevuichooser.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdevelop-desktops
+)
##### libkdevuichooser (module) #################