summaryrefslogtreecommitdiffstats
path: root/src/kconf_update/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/kconf_update/Makefile.am')
-rw-r--r--src/kconf_update/Makefile.am18
1 files changed, 0 insertions, 18 deletions
diff --git a/src/kconf_update/Makefile.am b/src/kconf_update/Makefile.am
deleted file mode 100644
index e7317f2b..00000000
--- a/src/kconf_update/Makefile.am
+++ /dev/null
@@ -1,18 +0,0 @@
-AM_CPPFLAGS = -DKDE_NO_COMPAT -DQT_NO_COMPAT $(all_includes)
-
-update_DATA = kdev-gen-settings.upd
-updatedir = $(kde_datadir)/kconf_update
-
-# The Qt app cannot go into kde_datadir, that is not portable.
-# install to kde_bindir/kconf_update_bin instead.
-# KDE 3.2 will allow kconf_update scripts to run directly from there,
-# but for us that's too late. Use the .sh script as a workaround.
-kconf_PROGRAMS = kdev-gen-settings-kconf_update
-kconfdir = $(libdir)/kconf_update_bin
-
-kdev_gen_settings_kconf_update_SOURCES = kdev-gen-settings-kconf_update.cpp
-kdev_gen_settings_kconf_update_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-kdev_gen_settings_kconf_update_LDADD = $(LIB_QT)
-
-# vim: set noet:
-