summaryrefslogtreecommitdiffstats
path: root/src/profileengine/editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/profileengine/editor/Makefile.am')
-rw-r--r--src/profileengine/editor/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/profileengine/editor/Makefile.am b/src/profileengine/editor/Makefile.am
index fae89b48..26f69be6 100644
--- a/src/profileengine/editor/Makefile.am
+++ b/src/profileengine/editor/Makefile.am
@@ -12,11 +12,11 @@ libprofileeditor_la_SOURCES = profileeditorbase.ui profileeditor.cpp \
noinst_HEADERS = profileeditor.h
-bin_PROGRAMS = tdevprofileeditor
-tdevprofileeditor_LDFLAGS = $(all_libraries)
-tdevprofileeditor_LDADD = \
+bin_PROGRAMS = kdevprofileeditor
+kdevprofileeditor_LDFLAGS = $(all_libraries)
+kdevprofileeditor_LDADD = \
$(top_builddir)/src/profileengine/lib/libprofileengine.la libprofileeditor.la \
$(LIB_TDEUI) $(LIB_TDEIO)
-tdevprofileeditor_SOURCES = main.cpp
+kdevprofileeditor_SOURCES = main.cpp