summaryrefslogtreecommitdiffstats
path: root/src/profileengine/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/profileengine/lib/CMakeLists.txt')
-rw-r--r--src/profileengine/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/profileengine/lib/CMakeLists.txt b/src/profileengine/lib/CMakeLists.txt
index cd36b2da..286a0e04 100644
--- a/src/profileengine/lib/CMakeLists.txt
+++ b/src/profileengine/lib/CMakeLists.txt
@@ -32,6 +32,6 @@ install( FILES
tde_add_library( profileengine SHARED
SOURCES profileengine.cpp profile.cpp
VERSION 0.0.0
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${LIB_INSTALL_DIR}
)