summaryrefslogtreecommitdiffstats
path: root/src/profileengine/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/profileengine/lib/Makefile.am')
-rw-r--r--src/profileengine/lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/profileengine/lib/Makefile.am b/src/profileengine/lib/Makefile.am
index e3b29560..08b6e7ad 100644
--- a/src/profileengine/lib/Makefile.am
+++ b/src/profileengine/lib/Makefile.am
@@ -4,7 +4,7 @@ INCLUDES = -I$(top_srcdir)/lib -I$(top_srcdir)/lib/external_interfaces \
METASOURCES = AUTO
lib_LTLIBRARIES = libprofileengine.la
libprofileengine_la_LDFLAGS = $(all_libraries)
-libprofileengine_la_LIBADD = $(LIB_QT) $(LIB_TDECORE) $(LIB_KIO)
+libprofileengine_la_LIBADD = $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEIO)
libprofileengine_la_SOURCES = profileengine.cpp profile.cpp
profileincludedir = $(includedir)/tdevelop/shell/profileengine