summaryrefslogtreecommitdiffstats
path: root/src/profiles/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/profiles/CMakeLists.txt')
-rw-r--r--src/profiles/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/profiles/CMakeLists.txt b/src/profiles/CMakeLists.txt
index 5d886c88..7b30a7ff 100644
--- a/src/profiles/CMakeLists.txt
+++ b/src/profiles/CMakeLists.txt
@@ -12,4 +12,8 @@
add_subdirectory( IDE )
add_subdirectory( KDevAssistant )
-install( FILES profile.config DESTINATION ${DATA_INSTALL_DIR}/tdevelop/profiles )
+tde_create_translated_desktop(
+ SOURCE profile.config
+ DESTINATION ${DATA_INSTALL_DIR}/tdevelop/profiles
+ PO_DIR tdevelop-desktops
+)