summaryrefslogtreecommitdiffstats
path: root/src/profiles/IDE/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/profiles/IDE/CMakeLists.txt')
-rw-r--r--src/profiles/IDE/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/profiles/IDE/CMakeLists.txt b/src/profiles/IDE/CMakeLists.txt
new file mode 100644
index 00000000..d289d2ca
--- /dev/null
+++ b/src/profiles/IDE/CMakeLists.txt
@@ -0,0 +1,18 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( CompiledLanguageIDE )
+add_subdirectory( ScriptingLanguageIDE )
+add_subdirectory( DatabaseIDE )
+
+install( FILES
+ profile.config
+ DESTINATION ${DATA_INSTALL_DIR}/kdevelop/profiles/IDE )